Assessing Flood Risk and Intensifying Factors in Harris County, Texas

By: Eden Lagnado
GEO327G
GIS & GPS Applications in Earth Science
Fall 2021
Dr. Mark Helper
1 Background

Harris County is the third largest county in the United States and home to over 4 million Houston residents. It is also located only 50 miles from the Gulf of Mexico. However, having a population this large in addition to the close proximity to the coast creates a number of issues. Harris County has a history of flooding, and over the years these floods have become increasingly more severe.

In August of 2017, Hurricane Harvey struck the Gulf Coast, and left lasting damages to the city. This historical flooding event consisted of intense rainfall, catastrophic flooding, and over $125 billion in damages. It is estimated that Hurricane Harvey dropped over 60 inches of rain across Texas, and more than 35 inches of rain across Harris County alone, during its four day progression across the state.

The flooding that occurred during this storm may have been intensified due to the increasing level of urbanization and rise in population of the city. Since 2010, the county has seen an almost 10% increase in population. As population increases, so does the infrastructure required to support the growing city. An average of 40% of the city is covered by impervious surfaces. Impervious cover is defined as any human made surface that does not absorb rainfall, such as cement roads, parking lots, business offices, and homes. For a city that already experiences devastating flooding, high impervious cover rates will only intensify the damages caused by flooding.

2 Problem

The goal of this project is to understand the possible factors that may intensify flooding in Harris County, Texas. Through this study, I will analyze the possible correlation between high impervious cover and elevation on the Harris County flood zones, and the risk of these intensifying factors. Furthermore, by taking into account the preexisting Harris County floodplain (Figure 1), the already known risk of flooding will be assessed in addition to these factors. By understanding the relationship between impervious cover, elevation, and floodplain data, we can better prepare for flooding events in the future. I expect to find that high impervious cover percentages will correlate to higher flood risk, lower elevation, and close proximity to water sources.

The relationship between impervious cover and flooding has been previously analyzed by the USGS, and was determined to increase the severity of flooding in areas with higher impervious cover percentages, due to the decrease in possible infiltration. The FEMA Flood maps and Harris County impervious cover data were used along with the ArcMap and ArcGIS software in order to analyze this data.
3 Methods

In order to understand the flood risks of Harris County, impervious cover, elevation, and floodplain data were analyzed. Impervious data was obtained from the City of Houston (Figure 3), elevation data was obtained from the National Elevation Dataset (Figure 2), and the floodplain data was obtained from FEMA (Figure 1). Figure 4 shows a final analysis and explores the relationship between impervious cover and flood zones.

To test my hypothesis, impervious cover, elevation, and floodplain data will be compared to determine the correlation between these factors as well as where the highest risk areas in terms of flooding are within Harris County.

4 Data Collection

Harris County Boundary Shapefile:
https://www.arcgis.com/home/item.html?id=0929e160666d452e9012a769316295b6
Source: HCAD GIS data set
Projection: NAD 1983 State Plane Texas South Central FIPS 4204 Feet

Harris County Impervious Cover data:
https://www.arcgis.com/home/item.html?id=5c33f76fbc584876a3a0cac095302c55
Source: City of Houston; SIMMER project
Projection: NAD 1983 State Plane Texas South Central FIPS 4204 Feet

National Elevation Dataset (NED):
https://data.tnris.org/collection?c=e0ead9bd-0c01-4716-97e9-808ec330af0d&geo=-96.37660956318744,28.987439486172647,-94.58389897188562,30.714047019565243#4.54/31.43/-100
Source: Texas National Elevation Dataset
Projection: NAD 1983 UTM Zone 15N

Harris County Floodplain Data:
https://h-gac.sharefile.com/share/view/s3afeac2a3314e4bb
Source: FEMA 2015 Floodplain
Projection: NAD 1983 State Plane Texas South Central FIPS 4204 Feet
5 Data Preprocessing

In a blank ArcMap document, a topographic basemap layer was added. The downloaded Harris County shapefile was then inserted into the map. The shapefile was originally in the WGS84 projection, but then was reprojected to the NAD 1983 State Plane Texas South Central FIPS 4204 Feet, in order to match the projections of the other files used.

The basemap was then clipped to extend to the boundary of the Harris County shapefile (Data Frame Properties → Data Frame Tab → Clip to shape, specify shape → outline of features “county.shp”).

6 Data Processing: Impervious Cover

The impervious data coverage was downloaded from ArcGIS online into the local geodatabase. The file was clipped (Toolbox → Analysis Tools → Extract → Clip → Input Features: Impervious Cover .shp → Output Features: County Boundary .shp). The symbology of the data was then changed to a natural breaks method (Layer Properties → Symbology → Quantities → Classification, Classify → Method: Natural Breaks → Classes: 3). The natural breaks of the classes were then defined as being low, medium, and high % coverage; as shown in Table 1.

<table>
<thead>
<tr>
<th>Impervious Cover Level</th>
<th>Impervious Cover</th>
</tr>
</thead>
<tbody>
<tr>
<td>Low</td>
<td>0% - 38%</td>
</tr>
<tr>
<td>Medium</td>
<td>38% - 58%</td>
</tr>
<tr>
<td>High</td>
<td>58% - 92%</td>
</tr>
</tbody>
</table>

6 Data Processing: FEMA Floodplain

The FEMA floodplain data extended past the Harris County boundary; the file was clipped by (Toolbox → Analysis Tools → Extract → Clip → Input Features: FEMA floodplain .shp → Output Features: County Boundary .shp). The resulting map showed the floodplain data within the Harris County boundary, but was symbolized with one color. The symbology was changed to be symbolized by the flood zones, as shown in Table 2.

Values for A, AE, and AO were combined into a single category because they all represent the same zone, but are separated by different measurement forms.
The resulting map is shown as Figure 1 (FEMA Flood Zones for Harris County).

**Table 2: Description of floodplain types according to FEMA 2015**

<table>
<thead>
<tr>
<th>FLD_ZONE</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Outside of the 100 year floodplain</td>
</tr>
<tr>
<td>A, AE, AO</td>
<td>Within the 100 year floodplain</td>
</tr>
<tr>
<td>VE</td>
<td>Within the 100 year floodplain, but coastal hazards associated</td>
</tr>
</tbody>
</table>

6 **Data Processing: Elevation**

The elevation dataset was downloaded from the National Elevation Data website. The files were displayed as separate raster tiles. All 6 tiles were downloaded in order to encompass the boundary of Harris County.

The 6 tiles were inserted into a blank ArcMap document and were then stitched together into a new layer file by using the Mosaic to Raster tool found within the Data Management toolbox (Toolbox → Data Management Tools → Raster → Mosaic to New Raster).

The new raster was inserted into the map document as a new layer, and then clipped to match the base Harris County boundary shapefile (Data Management Tools → Raster → Raster Processing → Clip).

6 **Data Processing: Impervious Cover and Floodplain**

A blank map document was made, and both the impervious cover shapefile and floodplain shapefiles were inputted. In order to analyze their relationship, they must both be made into raster files by using the Feature to Raster tool (Feature to Raster → Input: Impervious Cover .shp, Floodplain .shp → Field: percentIMP, FLD_ZONE → Output Raster: imp_raster, flood_raster).

Both files are now raster files, and can be manipulated and reclassified by ranking. Table 3 and 4 show the ranks given to each property below. The reclassify tool was used to adjust the values of the new rankings, (Spatial Analyst Tools → Reclassify → Input Raster: Impervious %, Flood Zone → Reclass Field: percentIMP, FLD_ZONE → Reclassification: values in Table 3 & 4) . A new layer will be input into the map TOC with the newly assigned ranking values.
Table 3: Impervious cover values given rankings.

<table>
<thead>
<tr>
<th>Impervious Cover</th>
<th>Rank</th>
</tr>
</thead>
<tbody>
<tr>
<td>Low (0% - 38%)</td>
<td>1</td>
</tr>
<tr>
<td>Medium (38% - 58%)</td>
<td>2</td>
</tr>
<tr>
<td>High (58% - 92%)</td>
<td>3</td>
</tr>
</tbody>
</table>

Table 4: Flood zones given rankings based on likelihood of flooding.

<table>
<thead>
<tr>
<th>Flood Zone</th>
<th>Ranking</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>1</td>
</tr>
<tr>
<td>A, AE, AO</td>
<td>2</td>
</tr>
<tr>
<td>VE</td>
<td>3</td>
</tr>
</tbody>
</table>

Lastly, in order to assess the likelihood of flooding associated with the floodplain and impervious cover percentage, the two reclassified rasters will be input into the raster calculator tool, (Spatial Analyst Tools → Raster Calculator → “flood_reclass” + “imp_reclass”). The calculation will result in a new layer to be inputted into the map TOC. The symbology was changed to follow a gradient display, light green correlates to lower rankings and dark blue correlates to higher rankings.

To achieve a numerical value of the resulting data, a new field was added to the attribute table; area calculated in square miles. To complete this, the attribute table from the new raster calculation file was opened. (Table Options → Add Field → Name: Area Type: Long Integer). Once the new field is created, the field calculator can be used (Field Calculator → Area = Cell Size ^2 * Count). The result of this calculation will show the area of each ranking and is listed below in Table 5.

Table 5: Raster calculation of area of each final ranking.

<table>
<thead>
<tr>
<th>Ranking</th>
<th>Area (square feet)</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>9,731,083,499</td>
</tr>
<tr>
<td>3</td>
<td>10,701,160,360</td>
</tr>
<tr>
<td>4</td>
<td>5,199,005,670</td>
</tr>
<tr>
<td>5</td>
<td>560,825,684.5</td>
</tr>
</tbody>
</table>
7 Results and Conclusion
As shown in the tables above, after calculating the rankings, the lower numbers are associated with the flood zone X and low impervious cover. The center of the county is characterized by having a higher percentage of impervious cover (Figure 3), and this trend is again followed as shown in Figure 4.

The ranking which covered the most area was ranking 3 (Table 5), this is attributed to low impervious cover and flood zone X, outside the 100 year flood zone. Shown in Figure 4 as a light green color, this is primarily in the suburbs of Harris county. High impervious cover, likelihood of flooding, and low infiltration are associated with urbanization, and therefore are concentrated in the inner downtown area of the city. Although rank 5 (Table 5) accounts for the lowest area of the county, these hazards are still a concern to many because of the high density of population.

After conducting an analysis on the floodplain of Harris County and impervious coverage, my data agrees with the hypothesis stated above (Section 2). Figure 4 shows the rankings of impervious cover and risks of different flood zones. By comparing Figures 3 & 4, it is shown that they both follow the same pattern, confirming the statement that high impervious cover correlates to higher flood risk.

The population trends of Harris County show that they are continuing to increase over time, which in part means that impervious cover will likely continue to increase, as well as the hazards associated with lower infiltration rates.

The elevation associated with Harris County is shown in Figure 2. The legend shows that the county ranges from an elevation of -7 meters to 98 meters above sea level. This is important for creating floodplain maps because these areas are also associated with higher risk of flooding. When comparing Figures 1 & 2, it can be seen that flood zones A, AE, AH, and AO, zones within the 100 year floodplain, follow the waterways as well as lower elevation areas. This correlation assists with creating flood plain maps and hazard mitigation.

The city of Houston has implemented strategies in order to reduce the effects of increased urbanization and impervious cover by creating new water drainage systems. Flood damage reduction tools after the devastating effects of Hurricane Harvey include channel modifications, storm water retention, and levee implementation. Bayous are one of Houston's natural water drainage systems. The most widely used solution currently is channel modification. The city is now currently modifying these water drainage systems to be more efficient especially during catastrophic storms by widening or deepening the channels, constructing them with materials other than concrete, and by removing woody vegetation. Storm water basins and levees are more difficult to plan due to the lack of space in the city, however can be helpful in areas with low infiltration and water drainage systems.
Figure 1: FEMA Floodzones for Harris County

Legend
FEMA Floodzones
FLD_ZONE
A
AE
AH
AO
OPEN WATER
VE
X

N

0 5 10 20 Miles

Eden Lagnado
12/5/2021
Figure 2: Elevation Map for Harris County
Figure 4: Flood Zone and Impervious Cover